Announcement

Collapse
No announcement yet.

Catalyst on kernel 2.6.28?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Catalyst on kernel 2.6.28?

    Linux kernel 2.6.28 is stable now. Did someone try to use Catalyst 8.12 on it yet? Does the kernel module compile?

  • #2
    No problem to do so.

    Comment


    • #3
      no problem, worked in the RC as well.

      Comment


      • #4
        OK, feeling more confident, I built 2.6.28 along with fglrx. Seems to work as "good" (or as bad :P) as before.

        Now I need to find out how to migrate from ext3 to ext4

        Comment


        • #5
          No problems with ATI Mobility HD 2600.

          Comment

          Working...
          X