Announcement

Collapse
No announcement yet.

Overclocking an AMD X2 3600+

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Overclocking an AMD X2 3600+

    After messing around with overclocking on an AMD Athlon X2 3600+, I was wondering exactly how accurate the lm-sensors application is. When I first installed it, I was overclocked at about 2415MHz, which was 254MHz x 10 according to my motherboard, and at 1.400v (from 1840MHz and about 1.300v I THINK). The sensors told me that my processor temperature was only 22 degrees Celsius, which is pretty low, so I figured I had quite a bit of headroom to overclock. I pushed it just a little further, till I got to about 260MHz x 10, where it wouldn't start up.
    Well, I tried to go back to a slightly lower clock speed, but now I cannot boot unless I am even lower than the speed I had before; now I am at 248 x 10 bringing me to 2381MHz and cannot go any higher. The temperature is now 24 degrees celsius, with the same apps running when I first checked the temperature.
    Did I damage my processor? Is lm-sensors 100% correct? Or was I stupid and did I just overestimate how far I could overclock?

  • #2
    No i dont think you have destroyed your cpu.

    Its probably too high htt or too high memory clock that its keeping you back.

    Your cpu may also need more than 1.4 volt to climb in mhz. But you should not increase it beyond 1.4 volt if using stock heatsink.
    And the lm sensors are probably very wrong as 24 degrees sound way too low.

    Comment


    • #3
      What MOBO are you using? Chances are lm-sensors is reading the sensors from the cores (not the CPU temp. reading from the BIOS). The sensors on the cores are not accurate. No way the cores idle at below ambient and load just a few degrees above (unless you're running some extreme cooling). This seems to be a bug on Brisbane cores. You're better off reading the temperatures from your BIOS (the general CPU reading) and have a small Windows partition for any overclocking you want to do (to monitor temperatures and stuff).
      Last edited by Melcar; 01-17-2008, 03:58 PM.

      Comment


      • #4
        I still have the stock heatsink on this processor, and I am not running any "extreme" cooling really, just my case's 3x120mm fans.
        I am using a Gigabyte M55SLI-S4 motherboard.

        Regarding the Windows partition for overclocking, would running Windows in a VM such as Virtualbox suffice? I have heard bad things about Windows destroying GRUB or something if you don't install it before you install any Linux distros.

        Comment


        • #5
          Actually it does. If you install Windows after any Linux installatiom, the Windows installer will "disable" all other partitions (it just won't recognize them). Running it in a VM will not do (I don't think) since the sensors will have nothing to read (it's a VM after all).
          Does lm-sensors not detect any other sensors? When I was running an nforce4 lm-sensors detected the core sensors, as well as the sensors from the motherboard. Lm-sensors doesn't seem to like my X580 so the only readings I get are from the cores (which are useless for Brisbanes).

          Comment


          • #6
            Here's the output when I sudo sensors:

            k8temp-pci-00c3
            Adapter: PCI adapter
            Core0 Temp:
            +19C
            Core0 Temp:
            +11C
            Core1 Temp:
            +17C
            Core1 Temp:
            +14C

            it8716-isa-0290
            Adapter: ISA adapter
            VCore: +1.41 V (min = +0.00 V, max = +4.08 V)
            VDDR: +1.84 V (min = +0.00 V, max = +4.08 V)
            +3.3V: +3.34 V (min = +0.00 V, max = +4.08 V)
            +5V: +4.89 V (min = +0.00 V, max = +6.85 V)
            +12V: +11.84 V (min = +0.00 V, max = +16.32 V)
            in5: +0.88 V (min = +0.00 V, max = +4.08 V)
            in6: +1.12 V (min = +0.00 V, max = +4.08 V)
            5VSB: +4.92 V (min = +0.00 V, max = +6.85 V)
            VBat: +2.94 V
            fan1: 2076 RPM (min = 0 RPM)
            fan2: 1207 RPM (min = 0 RPM)
            fan3: 0 RPM (min = 0 RPM)
            temp1: +25C (low = +127C, high = +127C) sensor = thermistor
            temp2: -52C (low = +127C, high = +127C) sensor = thermistor
            temp3: +37C (low = +127C, high = +127C) sensor = diode
            vid: +1.400 V


            I have no idea how each core has two temperatures, or what in there could be -52 degrees celsius :P .

            Comment


            • #7
              Lm-sensors also detects four instances of core sensors on my Brisbane, but none of them seem to be copies of another. Simply odd if you ask me. As for the other temps., check your BIOS and see what kind of readings it has, and then try to match them with the temp1, temp2, temp3 readings. I bet temp3 is your CPU reading, and temp1 the system reading. Temp2 seems odd because it's negative, so I would discard that one.

              Comment


              • #8
                After checking the BIOS, it stated my "system temperature" at about 27 degrees celsius and my "processor temperature" at about 38 degrees celsius. So, lm-sensors is reading the wrong temperature (I guess?).
                Hopefully there's a fix for this soon. :/
                Also, if I do (and I do) want to overclock further, what would be a decent aftermarket heatsink for a processor? I obviously don't want to spend TOO much, as anything over $60 will just buy me a faster processor :P.
                Or would I be better off just investing in a higher model processor?

                Comment


                • #9
                  For around $50 you can get a Thermalright Ultra 120 Extreme, which is probably the best air cooler out there. Cheaper are the Tuniq Tower and regular Ultra120. Keep in mind that the Thermalright coolers don't come with a fan.

                  Comment

                  Working...
                  X