Announcement

Collapse
No announcement yet.

ECS A780GM-A v1.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ECS A780GM-A v1.0

    Phoronix: ECS A780GM-A v1.0

    Last month we had looked at the Radeon HD 3200, which is part of the AMD 780G Chipset. In that Linux-based review we had found the performance to be admirable for being an integrated graphics processor (IGP) and it was quickly supported by the proprietary fglrx driver, aside from AMD not yet introducing the CrossFire/Hybrid Graphics Linux support. To deliver those Radeon HD 3200 benchmarks we had used the ECS A780GM-A Black and today we're publishing our full run-down on this AMD 780G motherboard that's paired with the AMD SB700 Southbridge. The A780GM-A boasts support for AMD Phenom processors, DDR2-1066 memory, PCI Express 2.0, and an HDMI port in addition to one VGA output.

    http://www.phoronix.com/vr.php?view=12199

  • #2
    Where's the serial port?

    I have an older Gigabyte MB and, similar with this one, it doesn't have a serial port. And this sucks big time.

    I would substract at least 1 point, if not 2, for this reason alone. Not sure how Gigabyte people came to the conclusion that the serial port is useless

    Comment


    • #3
      What do you use your serial port for? I am in fact glad this motherboard (and the others) don't have a serial port.
      Michael Larabel
      http://www.michaellarabel.com/

      Comment


      • #4
        Originally posted by Michael View Post
        What do you use your serial port for? I am in fact glad this motherboard (and the others) don't have a serial port.

        Well some older UPS's still use serial as well as many electronic development kits, LCD displays, external modems, satellite boxes, etc, etc, etc.

        Comment


        • #5
          Originally posted by Michael View Post
          What do you use your serial port for? I am in fact glad this motherboard (and the others) don't have a serial port.
          Lirc adapter, most external modem, relay boxes.

          I have just bought a serial IR adapter that doesn't work over USB2Serial adapter (lucky me it was quite cheap).

          My external modem works over serial. Even if you don't use the modem for networking, having a fax can be good and all internal modems are winmodems these days. The best way to get a modem working on Linux is to use an external one.

          I don't mind the removal of the parallel port, but the removal of the serial is just bad in my book
          Last edited by ibo2008; 04-14-2008, 09:29 AM.

          Comment


          • #6
            Legit Reviews reports audio issues with the integrated chip: can you confirm their experience?

            Comment


            • #7
              I would like to suggest some additional information on the reviews.A phenom was used in this tests, so I can figure out how hot was the mosfet.I would like to see stability testst with high powered cpus as temperatures of chipset or any other product reviewed.Also power consumption would be nice.

              Comment


              • #8
                page 2: The motherboard supports DDR2-1066/800/667 MHz memory, but the dual-channel DDR2-1066MHz support depends upon the Intel CPU being used.

                Comment


                • #9
                  According to the manufacturer's web site this board DOES have a serial header. You just need to get a bracket and cable. Rip one out of an old computer or buy it on ebay for a few bucks.

                  http://www.ecs.com.tw/ECSWebSite/Pro...nuID=1&LanID=0
                  INTERNAL I/O CONNECTORS & HEADERS
                  > 1 x COM1 header

                  Seems like all the new motherboards are like this. The folks designing HTPC MBs should understand their market better. Many of us DO need serial ports (for lirc) so it would be nice to have them on the back panel.

                  Comment


                  • #10
                    I have the GigaByte Ga-MA78... with the same chipset and i'm having some sort of weird problem with the video playback. When the picture is moving (e.g. camera angle changes) i get horizontal stripes almost like interlacing.
                    I tried ubuntu, gentoo and windows. Windows gets it right but with linux it happens no matter which player or videoout module I use. Xv, X11, opengl...

                    Can anyone confirm this or tell me how to fix it?

                    Eisman

                    Comment

                    Working...
                    X