Announcement

Collapse
No announcement yet.

Nvidia NForce NF6100-400/405

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nvidia NForce NF6100-400/405

    I was so stupid as to buy a PC with this motherboard.

    It seems that this motherboard doesn't have linux drivers. it doesn't detect the network driver, and every attempt to install one fails. Oh, the card does
    find the net, but there's a approx. 10 % drop of packets due to frame errors.
    I've tried to install the drivers from http://www.nvidia.com/object/linux_nforce_1.23.html with no change of behavior.

    Searching the net I don't find a lot of information about the NForce NF6100-400/405. Not on NVidia's site or anywhere else.

    So I'll ask if anyone knows anything about drivers or even just if NVidia will release a driver for this card soon. And if Phoronix will test this chipset in the future ??

  • #2
    We have tested this Chipset on many motherboards... See: http://www.phoronix.com/scan.php?pag...m=Motherboards

    What Linux distributions are you trying?
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #3
      Originally posted by Michael View Post
      We have tested this Chipset on many motherboards... See: http://www.phoronix.com/scan.php?pag...m=Motherboards

      What Linux distributions are you trying?
      OpenSUSE 10.2

      Stupid of me not to mention it. Sorry.

      Comment


      • #4
        With Ubuntu and Fedora we haven't run into any problems. Have you tried the latest development build of OpenSuSE 10.3?
        Michael Larabel
        http://www.michaellarabel.com/

        Comment


        • #5
          Originally posted by Michael View Post
          With Ubuntu and Fedora we haven't run into any problems. Have you tried the latest development build of OpenSuSE 10.3?
          I didn't see find any review of NF6100-400, only Geforce 6100 :-(

          Anyway, the network adapter is, according to the documentation, an integrated Realtek RTL8201CL 10/100 LAN.

          So I will try to find a driver for that chip. If you know about this, I'll be very happy. Seems I'm not alone (http://www.linuxforums.org/forum/per...rtl8201cl.html), but the suggested fix doesn't work for me.

          And yeah. Maybe I'll have to try 10.3. But it's still in beta, so...

          Last edit: And then I find out that RTL8201CL is not a network adapter by itself, but relies on other hardware on the board :-(
          Last edited by kaare; 09-05-2007, 07:56 AM.

          Comment


          • #6
            Originally posted by kaare View Post
            I didn't see find any review of NF6100-400, only Geforce 6100 :-(

            Anyway, the network adapter is, according to the documentation, an integrated Realtek RTL8201CL 10/100 LAN.

            So I will try to find a driver for that chip. If you know about this, I'll be very happy. Seems I'm not alone (http://www.linuxforums.org/forum/per...rtl8201cl.html), but the suggested fix doesn't work for me.

            And yeah. Maybe I'll have to try 10.3. But it's still in beta, so...

            Last edit: And then I find out that RTL8201CL is not a network adapter by itself, but relies on other hardware on the board :-(
            I'm talking about this board:

            http://www.jetway.com.tw/jetway/syst...ame=M26GT3-SVP

            Comment

            Working...
            X