Announcement

Collapse
No announcement yet.

Weird RAM Issue (4 X 1024 = 3.5GB)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird RAM Issue (4 X 1024 = 3.5GB)

    ------------------------------------------------------------------------
    So I just bought 2048 (2x1G) of Corsair TWIN2X PC6400C4 to add to the two already in there...

    Originally I had 2.0 Gb (as displayed in Properties in XP Pro):

    Slot 1: 1Gb
    Slot 2: 1Gb

    Slot 3: Empty
    Slot 4: Empty


    If I add either one of the new 1024 DIMMS to either slot 3 or 4, it sees 3Gb -- as expected...

    But then...

    Throw in the fourth and it only sees 3.5 Gbs...

    Huh? ...when all four DIMMS are in, it loses 512Mb somehow...

    Bios tweak?
    _________________________________________
    ASUS M2N32-SLI DLX WIFI AM2
    AMD|A64 X2 4200+ AM2
    ZALMAN|CNPS 9500 AM2 RTL
    ANTEC|SONATAII
    160G|WD 7K 16M SATA2 WD1600YD
    1Gx2|COR 240P TWIN2X2048-6400C4
    WIN XP PRO SP2
    EVGA EVGA|GF 7900GT 256-P2-N567
    Last edited by kirkbross; 03-07-2007, 04:24 AM.

  • #2
    32 bit or 64 bit OS?

    Comment


    • #3
      XP Pro 32 bit...

      Comment


      • #4
        A 32 bit OS does give it's applications a 4 gig address space. However some of that has to be reserved for certain things, so the max is a little less than 4 gig.

        You might not be able to use all 4 gig unless you switch to a 64 bit OS.

        Comment


        • #5
          Many thanks.

          Comment


          • #6
            Check out this thread if you are interested... it has some information on how 32-bit vs 64-bit distributions see 4GB of memory:
            http://www.phoronix.net/forums/showthread.php?t=567

            Comment


            • #7
              Originally posted by joshuapurcell View Post
              Check out this thread if you are interested... it has some information on how 32-bit vs 64-bit distributions see 4GB of memory:
              http://www.phoronix.net/forums/showthread.php?t=567
              Not only!
              I use MoBo Asus p4p800 with 4 modules Kingston 1024mb per and have adv problem. BIOS MB exhibit 3,5Gb, when it is established 4 modules.

              Comment

              Working...
              X