Announcement

Collapse
No announcement yet.

AMD Radeon HD 3200 / 780G

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Usually it is the same driver, you can try my script:

    http://kanotix.com/files/install-fglrx-debian.sh

    It checks for supported PCI IDs before downloading. It currently installs 8-7 driver, if you like to use wine maybe use "-v 8-5" as option.

    Comment


    • #12
      http://ati.amd.com/support/drivers/l...ux-radeon.html

      Comment


      • #13
        why do the "ati" and "radeon" drivers corrupt ( all i get is just a blank blueish screen but the keyboard works so i can reboot and if it was logged in ) my VTs on VT switch, on X restart, on system reboot/shutdown?

        ( Gigabyte MA78GM-S2H with integrated HD3200 on D-sub connector to a 17" CRT, running Debian/sid, Sidux actually )

        maybe the "support is experimental" warning in the Xorg.log should be considered?

        Comment


        • #14
          Does Catalyst 8.8 Overdrive work with HD 3200 ?

          Comment


          • #15
            I'm not sure what overdrive is, but in general, 8.8 does not work well on my mboard with 780g integrated hd3200. 8.6-8.8 all have problems with glxinfo, mythtv, wine, and maybe others. 8.5 is still working best. Radeon and radeonhd drivers still poorer than catalyst 8.5. The catalyst drivers allow for sound over hdmi and MUCH better graphics.

            Comment


            • #16
              HDMI on Gigabyte MA78GM-S2H with integrated HD3200

              Hi all,

              I have trouble setting up this graphics card over HDMI output with my Mythbuntu 86_64 installation. I have tried everything I could think about, used every ati catalyst driver from 8.3 to 9.5 and the one from the mythbuntu repositories too and still no luck, both with HD Benq monitor and LG HD TV.

              Searched countless forums and threads and I got tired now about all this thing and pretty much ready to give up and buy a PCI card, probably NVIDIA one. Shame since the HD capabilities of this motherboard was the main reason for buying it.

              So as a last try to find some solution I would like to ask here if anyone had success with this card and its HDMI out?

              Thanks for any help.
              Last edited by igorc; 06-27-2009, 05:39 AM.

              Comment


              • #17
                Originally posted by igorc View Post
                I have trouble setting up this graphics card over HDMI output with my Mythbuntu 86_64 installation.
                Do you get a picture at all or does sound not work? If you don't even get a picture, go sure that you selected nothing wrong in the BIOS. I have no problem with radeon/radeonhd drivers. Did you try those? If yes, can you provide log files?

                Thanks and good luck

                Comment


                • #18
                  Originally posted by igorc View Post
                  Hi all,

                  I have trouble setting up this graphics card over HDMI output with my Mythbuntu 86_64 installation. I have tried everything I could think about, used every ati catalyst driver from 8.3 to 9.5 and the one from the mythbuntu repositories too and still no luck, both with HD Benq monitor and LG HD TV.

                  Searched countless forums and threads and I got tired now about all this thing and pretty much ready to give up and buy a PCI card, probably NVIDIA one. Shame since the HD capabilities of this motherboard was the main reason for buying it.

                  So as a last try to find some solution I would like to ask here if anyone had success with this card and its HDMI out?

                  Thanks for any help.
                  Try running this in the terminal:
                  Code:
                  alsamixer -c1
                  The -c1 is indicating your hdmi is card 1. Then try mute/unmute the hdmi output with alsamixer. Maybe even while playing a movie.

                  EDIT:
                  Oh i misread you problem. Its not only sound you have trouble with?

                  Comment


                  • #19
                    Originally posted by forum1793 View Post
                    The catalyst drivers allow for sound over hdmi and MUCH better graphics.
                    Radeonhd driver allows for sound over HDMI and MUCH faster video playback. # fixed

                    Comment


                    • #20
                      Thanks for your reply guys. The thing is that after install and running the aticonfig --initial the driver is fine and all works ok after the reboot. But the next time I restart the box something goes wrong. The x brakes and I'm downgraded to vesa with 800x600 resolution and funny green screen. I have no idea what's wrong it might be driver problem or something doesn't get install properly. And this is only with the HDMI output. If I switch off the box, plug in the VGA cable instead and reboot all is fine and I get full 1920x1080 resolution again. It's really a mystery to me.
                      On every install I run the uninstall shell script first to remove the previous driver I have installed and then I run the ati*.run as root in graphical mode. Do you think I do something wrong during the install? Maybe I need to exit X first and run the ati*.run from console mode?
                      Thanks again for your reply.

                      Comment

                      Working...
                      X