Announcement

Collapse
No announcement yet.

green bars on screen with ATI card and Fedora 7

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • green bars on screen with ATI card and Fedora 7

    Hi,

    I have an ASUS 1600 card using ati 530 chipset, 256 megs video memory in a Fedora 7 x86_64 environment. I get my video driver, ATI's proprietary blob, from Livna. This means I get updated with the monthly update reasonably soon after it is released.

    Generally this has worked for me, but after a recent update I started getting an overlay of green horizontal bars sometimes. It happens with various programs, not all the time, and persists for different lengths of time. Anyone else see this? What info would assist in debugging? Can I post a screenshot here?

    Dave

  • #2
    Originally posted by midol View Post
    Hi,

    I have an ASUS 1600 card using ati 530 chipset, 256 megs video memory in a Fedora 7 x86_64 environment. I get my video driver, ATI's proprietary blob, from Livna. This means I get updated with the monthly update reasonably soon after it is released.

    Generally this has worked for me, but after a recent update I started getting an overlay of green horizontal bars sometimes. It happens with various programs, not all the time, and persists for different lengths of time. Anyone else see this? What info would assist in debugging? Can I post a screenshot here?

    Dave
    and moreover, it happens consistently in Google Earth, accompanied by blinking of the GE portion of the screen at about 1 Hz.
    D

    Comment

    Working...
    X