Announcement

Collapse
No announcement yet.

Problems with ATI Mobility Radeon HD 4650

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with ATI Mobility Radeon HD 4650

    Hello.
    I've just installed Ubuntu 9.10 on my new notebook with the ATI Mobility Radeon HD 4650 GPU. I've tried installing flgr driver both automattically and manually. But I still can't get something to work.
    What I want to do is to check the GPU temperature. But when I run the command i get the following error msg:

    aticonfig --adapter=0 --od-gettemperature

    ERROR - ATI Overdrive(TM) is not supported on Adapter 0 - ATI Mobility Radeon HD 4650

    How can I fix this problems???
    Can anyone help me find a way to monitor GPU temperature???

    Thanks in advance.

  • #2
    Uh Fedora uses lm-sensors. It takes some configuration but it works. Then I use a gnome-panel applet hardware sensors monitor to display the temps.
    It's very likely that ubuntu uses this package as well.

    Comment


    • #3
      Originally posted by Hephasteus View Post
      Uh Fedora uses lm-sensors. It takes some configuration but it works. Then I use a gnome-panel applet hardware sensors monitor to display the temps.
      It's very likely that ubuntu uses this package as well.
      I've tried using lm-sensors but I couldn't make it detect the GPU sensor.
      When I use lm-sensors it only displays CPU temperatures. Do you know how to make it work for my GPU? Do you know of any tutorials or a way I can get this working???

      Comment

      Working...
      X