Announcement

Collapse
No announcement yet.

AMD Releases OpenCL ATI GPU Support For Linux

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #51
    Originally posted by bridgman View Post
    Yeah, the watermark was a red herring. I don't suppose you have a free partition to try it with Ubuntu 9.04, do you ?

    The SDK is a beta, tested on 9.04, and I would be surprised if it were trouble free on 9.10.
    I will se if I have time installing it on an external harddisk. But yes, it might be better running it on a supported OS :-)

    I created a thread on amd's developer forum. I can see other have the same problem, so I believe it will get fixed.

    Comment


    • #52
      Sounds good. There's nothing like running it on a supported configuration and still having a problem to get the developers attention

      Comment


      • #53
        I still get the device unsupported, but opencl works. :-)

        Though for some of the samples I get:
        Error: Device does not support sub 32bit writes!

        Well maybe my card just doesn't support 23bit writes.

        Comment

        Working...
        X