Announcement

Collapse
No announcement yet.

acer 5935G, two different gpu

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • acer 5935G, two different gpu

    hi all,
    i have a little problem with my new laptop

    it is an acer 5935G, with two different graphic card
    - one is an integrated intel gpu (actually working)
    - the other is a nvidia GF GT 130M

    someone knows how to set up xorg.conf to have nvidia gpu correctly working?

    thanks to anyone can help me

  • #2
    Originally posted by Schizoid View Post
    hi all,
    i have a little problem with my new laptop

    it is an acer 5935G, with two different graphic card
    - one is an integrated intel gpu (actually working)
    - the other is a nvidia GF GT 130M

    someone knows how to set up xorg.conf to have nvidia gpu correctly working?

    thanks to anyone can help me
    Hi,

    I suggest to try to disable integrated GPU in BIOS. If it is possible.

    best regards

    Comment


    • #3
      yes, in this way it works

      thanks

      Comment


      • #4
        Originally posted by Schizoid View Post
        yes, in this way it works

        thanks
        Hi, could you explain how you managed to disable the intel gpu in the bios

        Comment


        • #5
          in new bios there is a "graphic" option, you only have to set it to "discrete" (or something else similar)

          Comment


          • #6
            i didn't find any option in bios. My bios is v1.08 , do you have a newer one ?

            Comment


            • #7
              yes, i took version 1.11 from acer support site
              (unfortunately it installs only under windows...)

              Comment


              • #8
                Originally posted by Schizoid View Post
                yes, i took version 1.11 from acer support site
                (unfortunately it installs only under windows...)
                You might want to check if Flashrom supports your machine

                Comment


                • #9
                  Originally posted by Schizoid View Post
                  yes, i took version 1.11 from acer support site
                  (unfortunately it installs only under windows...)
                  I upgraded the bios, and did as you told, but the ubuntu install crashed for some reason and I got only blank screen. After finally re-installing ubuntu, everything seems to work except for the internal mic, did you ever manage to make it work ?
                  Thanks for the tip.

                  Comment


                  • #10
                    my mic works out of the box, maybe you just have to update your kernel or your alsa module

                    Comment

                    Working...
                    X