No announcement yet.

OCZ Tempest Installation Problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • OCZ Tempest Installation Problem

    I have a asus a8n-vm csm/nbp 939 motherboard and prior to installing

    the cpu i put the ocz tempest together and i read the manual and it

    says to remove the backplate and replace it with the tempest

    backplate for 939. i removed the black plastic mounting frame [which

    i've seen on 3 website reviews, but its not in the manual] and then

    removed the old backplate and i did it with the cpu socket empty to

    try it out. so i used the silver long screws to secure the tempest to

    the backplate but the screws appear to be threaded badly they wouldnt

    turn more than twice. which left the cooler wobbly. i replace the

    backplate with the original and same problem, whouldnt thread

    properly. i then tried the black screws with the original backplate

    and they threaded perfectly. i noticed with the black plastic frame

    missing the cooler sits right on the socket but if the black plastic

    frame is present the cooler appears to be too far from the cpu. also

    if i line up the cooler bracket holes with the motherboard holes

    exactly then part of the rectangular heatsink base sits on the thick

    end of the plastic 939 socket. but if i move the heatsink away from

    the end, then the holes dont line up and the metal fin that shows on

    the cut side of the heatpipes touches a row of black cylinders. Is

    the cooler supposed to sit right on the socket end? or is it supposd

    to be clear and almost sit on the cpu? if not directly on it

    cause i dont see there being any room between the cooler and the cpu

    had i placed the cpu on the socket before trying to work things out

    with the cooler installation first. help!